Authentication tokens failing
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.

MuleSoft Customers who have configured the Microsoft Entra ID Identity provider and the OpenID Policy may have no longer been able access to their APIs. APIs with the Microsoft Entra ID Identity provider and the OpenID Policy applied rejected any requests with uncached tokens. Tokens cached would’ve been accepted until their defined expiration or a maximum time if it was configured at the runtime level
Posted Aug 19, 2024 - 08:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2024 - 08:11 PDT
Investigating
We’re investigating the cause of the issue. We will provide an update in 60 minutes or sooner if we have more information.
Posted Aug 19, 2024 - 07:58 PDT
This incident affected: Anypoint Management Center (Access Management, API Manager, Runtime Manager).