Some customer runtimes show as disconnected in on-prem deployments
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted 10 months ago. Oct 23, 2017 - 21:35 PDT
Monitoring
Our engineers have resolved the issue and are monitoring recovery
Posted 10 months ago. Oct 23, 2017 - 16:55 PDT
Update
Our engineers have identified the fix and are currently rolling it out to all servers and will have the issue resolved soon.
Posted 10 months ago. Oct 23, 2017 - 16:10 PDT
Update
The issue with synchronization of on-prem servers with pre-configured application properties has been resolved. We are now seeing servers with too many apps that are taking too long to sync and are disconnecting. We are investigating a solution for these runtimes.
Posted 10 months ago. Oct 23, 2017 - 14:05 PDT
Update
Our engineers are currently rolling out the fix and will have the issue resolved soon.
Posted 10 months ago. Oct 23, 2017 - 12:55 PDT
Identified
An issue with the synchronization of the on-prem servers with pre-configured application properties has been identified. Runtimes are not affected by this issue. Our engineers are working on rolling out the fix
Posted 10 months ago. Oct 23, 2017 - 11:55 PDT
Update
Some customers are still seeing disconnected runtimes for on-prem deployments. Our engineers are continuing to work to resolve the issue.
Posted 10 months ago. Oct 23, 2017 - 10:54 PDT
Investigating
We are experiencing issues with Runtime Manager where some customers are experiencing runtimes showing as disconnected in on-prem deployments. Our engineers are investigating.
Posted 10 months ago. Oct 23, 2017 - 10:04 PDT