Anypoint Emails Delayed
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days.

During this incident, email alerts from the Anypoint Platform have been delayed or affected so we recommend users to review the applications alerts history and API Access requests in the Anypoint Platform UI. If an invite was done during this incident, we recommend to re-send the invitation.

Applications and API Gateways continued to run without interruptions.
Posted 2 months ago. Aug 07, 2018 - 21:19 PDT
Monitoring
The services are back online. We are investigating the consequences of the service degradation and monitoring recovery. Some notifications are still delayed or could have been lost so we recommend users to review the applications alerts history and API Access requests in the Anypoint Platform UI. If an invite was done during this incident, we recommend sending the invitation again.
Posted 2 months ago. Aug 07, 2018 - 21:00 PDT
Identified
We have confirmed the delay in the outbound emails for API Manager Alerts, Cloudhub Alerts, Runtime Manager Alerts and Anypoint User Management emails. Our engineers have identified the issue and expect to have it resolved soon. Delays for Exchange, API Access and Crowd Migration Tool emails have been resolved. Some notifications are still delayed so we recommend users to review the applications alerts history and API Access requests in the Anypoint Platform UI until this incident is resolved. No other service is affected at this point.
Posted 2 months ago. Aug 07, 2018 - 20:17 PDT
Investigating
We are experiencing delays with all outbound emails which include API Manager Alerts, Request API Access notifications, Cloudhub Alerts, Runtime Manager Alerts and Anypoint User Management emails. Our engineers are investigating.
Posted 2 months ago. Aug 07, 2018 - 15:23 PDT
This incident affected: Anypoint Management Center (Access Management, API Manager, Runtime Manager).