Performance Degradation Runtime Manager UI
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved. We apologize for any inconvenience caused.
Posted 27 days ago. Jul 25, 2019 - 10:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Jul 25, 2019 - 10:05 PDT
Identified
Identified - Some Customers might experience high latency/slow performance for runtime manager UI.

In Progress- Investigations in progress
Posted 27 days ago. Jul 25, 2019 - 10:01 PDT
This incident affected: Anypoint Management Center (Runtime Manager).