Customer will see a delay in the API Analytics and errors from API Manager
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Jun 13, 2021 - 20:50 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.

Analytics - The service is working as expected. It will take about 6 hours to clear the backlog of data processing.

API Manager - The service is working as expected. The Runtimes should be able to download policies with no errors.
However, it can take up to three hours for any new changes on existing policy in API Manager to be reflected on the Runtime. As a workaround, disabling and enabling the policy would make the change immediately.
Posted Jun 13, 2021 - 15:06 PDT
Update
The team continues to investigate the issue. It is recommended that the customer not restart their applications. Running applications are not impacted. Customers will see a delay for approximately 12 hours on dashboards or reports for the API alerts and Analytics. Customers may observe errors while deploying policies & experience 'Read Time Out' errors during keep-alive with the API Manager.
Posted Jun 13, 2021 - 12:53 PDT
Update
The team continues to investigate the issue. It is recommended that the customer not restart their applications. Running applications are not impacted. Customers will see a delay for approximately 5 hours on dashboards or reports for the API alerts and Analytics. Customers may see Read Time Out errors.
Posted Jun 13, 2021 - 09:15 PDT
Update
Customers will see a delay for about 4 hours on dashboards or reports for the API alerts and Analytics. Customers may see Read Time Out errors. Running applications are not impacted.
Posted Jun 12, 2021 - 23:02 PDT
Update
Customers will see a delay for about 3 hours on dashboards or reports for the API alerts and Analytics. Customers may see Read Time Out errors. Running applications are not impacted.
Posted Jun 12, 2021 - 21:22 PDT
Update
Customers will see a delay for about 2 hours on dashboards or reports for the API alerts and Analytics. Customers may see Read Time Out errors. Running applications are not impacted.
Posted Jun 12, 2021 - 20:20 PDT
Investigating
Customers will see a delay for about 1.5 hours on dashboards or reports for the API alerts and Analytics. Customers may see Read Time Out errors. Running applications are not impacted.
Posted Jun 12, 2021 - 19:50 PDT
This incident affected: Anypoint Management Center (API Manager, API Analytics).