Anypoint Platform Release and Maintenance Window Extended
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Mulesoft Composer and Mulesoft Composer for Salesforce Extended Release Window for US - 21st Jan 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Feb 13, 2023 - 05:32 PST

Resolved
This incident has been resolved.
Posted Jan 21, 2023 - 17:31 PST
Investigating
The widow for the US Anypoint Platform release has been extended. The following services will be impacted:

*** Service Impact Details:
** Applications:
Mulesoft Composer and Mulesoft Composer for Salesforce
During Maintenance Downtime:
* User Experience(UX): Composer UI will remain accessible, Composer customers will not be able to activate new flows, existing flows will be paused for time of infrastructure upgrade and may be inaccessible (showing "Activating" or "Deactivating" in UI) during maintenance window.
Some flows will be impacted with temporary connectivity issues that will be restored after the maintenance window is closed. All flows will resume normal operations, however the failures will be reported in flow Run History for time of maintenance.
If you subscribed for error notifications you may receive emails about failures that can be safely ignored if received during the maintenance window.
Posted Jan 21, 2023 - 14:15 PST
This incident affected: Runtime Services (Runtime Fabric) and MuleSoft Composer.