Help Center Downloads page not functioning correctly
Incident Report for US1 - Anypoint Platform
Resolved
We’ve confirmed that the solution implemented to mitigate the issue causing the disruption was successful.

Customers should no longer see any impact and we have confirmed that Downloads are visible when accessing via: Anypoint Platform -> Help Center -> Support -> Downloads.

We will perform a full investigation of the incident, confirming the technical trigger, the underlying cause, and preventive action to avoid a repeat in the future. We apologize for how you and your business may have been affected by this incident.
Posted Aug 12, 2024 - 05:08 PDT
Update
We’re investigating the cause of the issue. We will provide an update in 60 minutes or sooner if we have more information.
Posted Aug 12, 2024 - 04:13 PDT
Investigating
We are aware of a feature disruption that may impact you and are currently working on a solution to resolve user impact. Downloading of any resource from the Help Center Downloads page is not functioning correctly. This impacts downloading of Licenses and other resources.

We’ll provide an update in 60 minutes or sooner if additional information becomes available.
Posted Aug 12, 2024 - 03:22 PDT
This incident affected: MuleSoft Help Center.