Customers cannot access Anypoint platform
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Apr 21, 2020 - 15:41 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Apr 21, 2020 - 14:58 PDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2020 - 13:52 PDT
Investigating
We detected a problem and customers are not able to access Anypoint platform. We are investigating the impact on the different areas of the Anypoint platform.
Posted Apr 21, 2020 - 13:35 PDT
This incident affected: Anypoint Management Center (Access Management, API Manager, Runtime Manager, API Analytics, Monitoring Center, API Functional Monitoring) and Runtime Services (Anypoint MQ).