Customers may experience long delays when attempting to use API Designer
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Jun 24, 2021 - 13:27 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Jun 24, 2021 - 12:50 PDT
Update
Teams continue to investigate the cause for the latency when customers are attempting to use Design Center services and Community service to create APIs. We continue to work with the third-party provider to investigate the issue. Currently, running applications are not impacted. However, there will be a delay in the Analytics and the platform alerts.
Posted Jun 24, 2021 - 11:54 PDT
Update
Teams continue to investigate the cause for the latency when customers are attempting to use Design Center services and Community service to create APIs. We continue to work with the third-party provider to investigate the issue of the outage. Currently, running applications are not impacted. However, there will be a delay in the Analytics and the platform alerts.
Posted Jun 24, 2021 - 10:31 PDT
Update
Teams are investigating the cause for the latency when customers are attempting to use Design Center services and Community service to create APIs. We continue to work with the third-party provider to investigate the issue of the outage. Currently, running applications are not impacted. However, there will be a delay in the Analytics and the platform alerts.
Posted Jun 24, 2021 - 09:29 PDT
Update
The team continues to investigate database issues. The third-party vendor has also been engaged to investigate. Currently running applications are not impacted.
Posted Jun 24, 2021 - 08:25 PDT
Investigating
Teams are investigating the cause for the latency when customers are attempting to use Design Center services and Community service to create APIs.
Posted Jun 24, 2021 - 07:40 PDT
This incident affected: Communities and Engagements (API Community Manager, Exchange), Anypoint Management Center (Access Management, API Manager, Runtime Manager), Design Center (Flow Designer, API Designer, API Mocking Service), and MuleSoft Composer for Salesforce.