Object Store V1 Performance Degraded
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted about 1 month ago. Aug 15, 2018 - 13:35 PDT
Monitoring
The service is back to normal operation. We are investigating the consequences of the service degradation and monitoring recovery.
Posted about 1 month ago. Aug 15, 2018 - 13:21 PDT
Investigating
We are experiencing degraded performance with Object Store V1 causing some requests to fail with 503 error code. Our engineers are investigating.
Posted about 1 month ago. Aug 15, 2018 - 12:14 PDT
This incident affected: Runtime Services (Object Store).