Runtime Manager cannot manage On-Prem Applications and Servers from US Control Plane.
Incident Report for US1 - Anypoint Platform
Resolved
Our Engineers have confirmed that Runtime Manager service has been restored. There is no further impact to the management of On-prem applications and servers
Posted 3 months ago. Jun 26, 2019 - 01:06 PDT
Monitoring
Runtime Manager is back online. Customers can now manage On-prem Applications and Servers. We are investigating the consequences of the incident and monitoring recovery.
Posted 3 months ago. Jun 26, 2019 - 00:41 PDT
Update
Engineering teams are working on resolving this problem. Runtime Manager Applications and Servers deployed On-prem cannot be managed from the US Control Plane. All Applications and Servers previously deployed will continue to run without any problem.
Posted 3 months ago. Jun 25, 2019 - 23:28 PDT
Update
Mulesoft engineering teams are actively working to resolve this problem. Runtime Manager Applications and Servers deployed On-prem cannot be managed from the US Control Plane. All Applications and Servers previously deployed will continue to run without any problem.
Posted 3 months ago. Jun 25, 2019 - 20:58 PDT
Update
Our engineering teams continue working towards resolution. Runtime Manager Applications and Servers deployed On-prem cannot be managed from the US Control Plane. All Applications and Servers previously deployed will continue to run without any problem.
Posted 3 months ago. Jun 25, 2019 - 18:00 PDT
Investigating
Runtime Manager Applications and Servers deployed On-prem cannot be managed from the US Control Plane. Engineering teams are currently investigating this issue. All Applications and Servers previously deployed will continue to run without any problem.
Posted 3 months ago. Jun 25, 2019 - 15:27 PDT
This incident affected: Anypoint Management Center (Runtime Manager).