Errors in accessing the Anypoint Management Center
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. No further impact is expected. We are working to document the issues and will provide a full RCA in the Support Portal when ready.
Posted Feb 04, 2020 - 15:42 PST
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Feb 04, 2020 - 14:36 PST
Update
Customers will see an error while connecting to MQ and Object Store V2, data is not impacted, customers will not be able to use policies on API Manager, may see Gateway Timeout errors in runtime and, also customers will not be able to login to Anypoint Platform, Mulesoft engineering teams are working on resolution. We advise our customers not to restart their applications.
Posted Feb 04, 2020 - 13:33 PST
Update
We are continue working on resolving this issue, in the meantime, we advise our customers not to restart their applications.
Posted Feb 04, 2020 - 13:14 PST
Identified
Customers will see an error while connecting to MQ and Object Store V2, data is not impacted, customers will not be able to use policies on API Manager and also customers will not be able to login to Anypoint Platform, Mulesoft engineering teams are working on resolution.
Posted Feb 04, 2020 - 12:19 PST
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Feb 04, 2020 - 12:03 PST
Update
Customers will see an error while connecting to MQ and Object Store V2 which could cause transaction failures, data is not impacted, customers will not be able to use policies on API Manager and also customers will not be able to login to Anypoint Platform, we are continue working on resolving this issue
Posted Feb 04, 2020 - 11:30 PST
Update
Customers will see an error while storing and retrieving data in MQ and Object Store V2 which could cause transaction failures, Also customers will not be able to login to Anypoint Platform, we are continue working on resolving this issue
Posted Feb 04, 2020 - 11:23 PST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 11:10 PST
Investigating
We are currently investigating this issue.
Posted Feb 04, 2020 - 11:04 PST
This incident affected: Object Store v2 (Object Store v2 - Stats - us-east-1), Anypoint Management Center (Access Management, API Manager), and Anypoint MQ (Anypoint MQ - Admin - us-east-1).