API Manager degraded performance
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: RCA: MuleSoft - API Manager Performance Degradation in US Region - Monday, April 29, 2024

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted May 10, 2024 - 16:03 PDT

Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 18:47 PDT
Update
We are continuing to monitor for any additional issues. All services have recovered, but there is a lag in Analytics data while the backlog is being processes
Posted Apr 29, 2024 - 15:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2024 - 14:21 PDT
Identified
We have identified a mitigation strategy for the issue currently impacting our products, and our engineers are actively implementing these measures. We are committed to restoring full functionality as swiftly as possible and will provide further updates as they become available. Thank you for your patience and understanding during this time.
Posted Apr 29, 2024 - 12:59 PDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2024 - 11:50 PDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2024 - 11:24 PDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2024 - 11:03 PDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2024 - 11:02 PDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2024 - 10:47 PDT
Update
Customers may experience errors while using the following features:

- API Manager may return errors or be slow to respond
- Policies not accessible in the API Manager UI
- Exchange REST-API for publishing assets may fail, search experience degraded
- Runtime Schedulers are not accessible

Engineering teams are investigating and putting measures in place to reduce the impact/resolve the issue.
Posted Apr 29, 2024 - 09:44 PDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2024 - 08:11 PDT
Investigating
Customers may experience performance degradation and errors while using API Manager and Exchange. Our teams are investigating.
Posted Apr 29, 2024 - 07:53 PDT
This incident affected: Communities and Engagements (API Community Manager, API Experience Hub), Anypoint Management Center (API Manager, API Analytics, Exchange), Design Center (API Designer), Runtime Services (Scheduler), and MuleSoft RPA.