Runtime Manager Agent is intermittently disconnecting
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Customers were unable to manage or deploy applications to Standalone runtimes in the US Control Plane - April 24th, 26th 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted May 05, 2023 - 11:18 PDT

Resolved
As of 10:30pm Pacific Time the issue has been resolved. We will be providing an RCA via our support portal in the next 5 business days.
Posted Apr 26, 2023 - 22:45 PDT
Investigating
Customers may experience connection errors while attempting to establish new connections to the Runtime Manager Agent. Existing connections are not impact. Our teams are investigating.
Posted Apr 26, 2023 - 20:48 PDT
This incident affected: Anypoint Management Center (Runtime Manager).