Customers might experience high CPU reporting on some Applications in CloudHub
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted 30 days ago. Jul 22, 2019 - 17:57 PDT
Monitoring
The engineering team has fixed the issue and now all applications should be reporting regular CPU consumption. We are investigating the consequences of the incident and monitoring recovery.
Posted 30 days ago. Jul 22, 2019 - 17:43 PDT
Identified
Some Customers might experience high CPU on some running applications, engineering team already identified the issue and is working towards resolution. We recommend our customers to restart impacted Applications to recover from this behavior
Posted 30 days ago. Jul 22, 2019 - 14:20 PDT
This incident affected: Anypoint Management Center (Runtime Manager).