Customers will experience connection errors when attempting to access or create flows in MuleSoft Composer for Salesforce.
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Jun 10, 2021 - 08:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 08:11 PDT
Identified
The team has identified the issue and are working on implementing a fix.
Posted Jun 10, 2021 - 07:02 PDT
Update
There are two issues:
Issue#1: RESOLVED: For customers using Chrome and Firefox, the fix is to enable third-party cookies. This will allow the customer to create and access flows.
Issue#2: The team is also investigating the connection issue that is stopping the flow initiation on other platforms.
Posted Jun 10, 2021 - 06:45 PDT
Investigating
The teams are investigating the connection issue between Salesforce and MuleSoft Composer.
Posted Jun 10, 2021 - 05:29 PDT
This incident affected: MuleSoft Composer for Salesforce.