Elevated Error Rate when Deploying Applications
Incident Report for US1 - Anypoint Platform
Resolved
Deployments are now completely successfully. We are working with our vendor to confirm root cause.
Posted 2 months ago. Oct 01, 2018 - 17:38 PDT
Update
We have confirmed with our vendor that deployments are still intermittently failing due to a rate limit issue. We recommend that deployments are retried.
Posted 2 months ago. Oct 01, 2018 - 15:52 PDT
Monitoring
The error rate has returned to normal levels. We are continuing to closely monitor the situation.
Posted 2 months ago. Oct 01, 2018 - 15:28 PDT
Investigating
We have identified an increased error rate when deploying applications in US-WEST-2. Our Engineers are engaged and investigating a vendor disruption.
Posted 2 months ago. Oct 01, 2018 - 14:29 PDT