Data Gateway Designer Access Disabled
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted 6 days ago. May 14, 2019 - 05:35 PDT
Identified
We have identified the issue, our engineering teams continue to work towards resolution.
Posted 6 days ago. May 13, 2019 - 18:32 PDT
Update
We are continuing to investigate this issue.
Posted 6 days ago. May 13, 2019 - 14:54 PDT
Investigating
We are experiencing a service degradation with Data Gateway Designer. Data Gateway data flows are operating as normal, however, users will not be able to set up or configure new integrations. Our engineers are investigating.
Posted 6 days ago. May 13, 2019 - 14:44 PDT
This incident affected: Data Gateway.