Runtime Fabric apps showing incorrect status in Anypoint UI
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Runtime Manager UI showing applications in the incorrect state for US Feb-07-2023, Feb-08-2023, Feb-09-2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Mar 22, 2023 - 05:26 PDT

Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 15:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2023 - 13:13 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2023 - 09:41 PST
Investigating
We continue investigating the issue.
Posted Feb 08, 2023 - 08:31 PST
Monitoring
Our engineering teams have identified an issue with Runtime Fabric where application state may not be updating correctly in the Anypoint UI. Additionally, some apps may not be completing the deploy process and may be displaying the "Not Running / Applying" state.

We have taken some actions on the platform to mitigate this issue and continue to monitor the conditions.
Posted Feb 08, 2023 - 04:13 PST
This incident affected: Runtime Services (Runtime Fabric) and Anypoint Management Center (Runtime Manager).