Elevated Errors in Design Center and Exchange
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, Design Center and Exchange users got an increased error rate while using those services.
Posted 6 months ago. May 02, 2018 - 12:06 PDT
Monitoring
One of the backend services for Design Center and Exchange presented a higher error rate causing intermittent failures. The backend service is restored to normal and we are currently monitoring the recovery.
Posted 6 months ago. May 02, 2018 - 08:07 PDT
This incident affected: Design Center (Exchange).