CloudHub - Elevated Error Rate Restarting Apps
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, CloudHub applications could not be deployed or restarted and some applications may have seen an interruption in statistics dashboard.
Posted 11 months ago. Aug 16, 2018 - 04:20 PDT
Monitoring
The deployment service is fully operational. We are investigating the consequences of the service outage and monitoring recovery. No running instance was affected during this incident.
Posted 11 months ago. Aug 16, 2018 - 03:57 PDT
Investigating
We have confirmed elevated error rate in CloudHub restarting applications. There is no impact on runtimes or gateways. Our engineers are investigating.
Posted 11 months ago. Aug 16, 2018 - 02:40 PDT
This incident affected: Anypoint Management Center (Runtime Manager).