Intermittently some requests to applications through a Dedicated Load Balancer will result in errors with status code 503
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 19, 2019 - 11:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Sep 19, 2019 - 11:03 PDT
Update
We are continuing to work on a fix for this issue.
Posted 28 days ago. Sep 19, 2019 - 10:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 28 days ago. Sep 19, 2019 - 10:15 PDT
Investigating
We are currently investigating this issue.
Posted 28 days ago. Sep 19, 2019 - 09:21 PDT
This incident affected: Runtime Services (Worker Cloud).