Multiple services not working as expected
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Anypoint Platform services returning errors for US region March 16th 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Mar 28, 2023 - 11:10 PDT

Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 09:57 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2023 - 09:19 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2023 - 08:58 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2023 - 08:56 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2023 - 08:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 08:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2023 - 08:14 PDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2023 - 07:50 PDT
This incident affected: Anypoint Management Center (Access Management, API Manager, Runtime Manager, API Analytics), Anypoint MQ (Anypoint MQ - Admin - us-east-1), Communities and Engagements (Exchange), Runtime Services (Log Aggregator), and MuleSoft Composer.