Some Customers may experience issues with CloudHub 2.0 Clustered Apps.
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 10:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2023 - 13:50 PDT
Investigating
CloudHub 2.0 applications with 2 or more replicas in a clustered mode may fail to start/deploy/redeploy.
The engineering team is aware of the issue and are working on the fix. Please consider using the mitigation measures explained in this article (https://help.mulesoft.com/s/article/Application-deployment-with-runtime-cluster-mode-set-to-ON-but-fails-with-argument-content-is-null).

We apologize for any inconvenience caused.
Posted Jul 09, 2023 - 18:09 PDT
This incident affected: Runtime Services (Runtime Fabric).