Errors Loading Runtime Manager Console
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted 3 months ago. May 22, 2018 - 12:27 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted 3 months ago. May 22, 2018 - 12:19 PDT
Identified
We have confirmed errors loading Runtime Manager and have identified the issue and expect to have it resolved soon.
Posted 3 months ago. May 22, 2018 - 12:00 PDT
This incident affected: Anypoint Management Center (Runtime Manager).