DLB deployments taking longer than expected
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted 4 months ago. May 10, 2019 - 22:05 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted 4 months ago. May 10, 2019 - 21:39 PDT
Identified
Due to a problem with an underlying infrastructure component, customers will see a delay in the deployment of new DLBs. Current DLBs are not affected.
Posted 4 months ago. May 10, 2019 - 13:47 PDT
This incident affected: Anypoint Management Center (Runtime Manager).