Customers will experieice issues with Runtimes and ObjectStore v1
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Apr 22, 2021 - 08:02 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Apr 22, 2021 - 07:55 PDT
Identified
Customers will experience issues with some deployments and issues with current Runtimes. ObjectStore V1 is also having issues. The team is currently implementing a fix.
Posted Apr 22, 2021 - 07:33 PDT
This incident affected: Anypoint Management Center (Runtime Manager) and Runtime Services (Object Store v2).