Elevated Error Rate Accessing Exchange Public Portals For Unauthenticated Users
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, Customized Exchange Public API Portals for unauthenticated users failed to load.
Posted 5 months ago. Jul 24, 2018 - 11:58 PDT
Identified
We have confirmed elevated error rates in Exchange Public API Portals for unauthenticated users and have identified the issue and expect to have it resolved soon.
Posted 5 months ago. Jul 24, 2018 - 11:11 PDT
This incident affected: Design Center (Exchange).