Shared spaces issue with CloudHub2.0 in us-east-2
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: CloudHub 2.0 US East (Ohio) Shared space unavailable in the US region - May 25 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Jun 08, 2023 - 05:31 PDT

Resolved
As of 12:00 PM PT we are declared this issue as resolved, we reiterate our commitment to our customers and will be providing an RCA via our Help center in the next days.

Once more, we appreciate your patience.
Posted May 26, 2023 - 12:05 PDT
Monitoring
We finished processing all data and all CloudHub 2.0 applications in the us-east-2(Ohio) region should be fully operational, if you are experiencing problems feel free to reach out to support.

Once more we appreciate your patience during this issue.
Posted May 26, 2023 - 11:23 PDT
Update
A high percentage of applications are back online for CloudHub 2.0 customers in the us-east-2(Ohio) region, our internal systems are processing all the data to complete this task, we appreciate your patience while we work to fully restore the applications.
Posted May 26, 2023 - 10:30 PDT
Update
The process to bring back applications is still working, CloudHub 2.0 customers with applications in the us-east-2 (Ohio) region will see more applications coming back online, we are actively working towards fully resolution.

Thanks for your patience.
Posted May 26, 2023 - 09:46 PDT
Update
More applications are coming back online, CloudHub 2.0 customers with applications in the shared space us-east-2 (Ohio) will see recoveries, we are still working on making sure all applications are back online.

Thank you for patience while we continue working on this issue.
Posted May 26, 2023 - 08:32 PDT
Update
Some customers will start seeing their CloudHub 2.0 applications coming back online, we are verifying all deployments and progressing on making available all impacted applications.
This issue only impacted the CloudHub 2.0 shared space in the us-east-2 (Ohio) region.

Thank you for your patience while we continue working on restoring the applications.
Posted May 26, 2023 - 07:34 PDT
Update
While we continue working on redeploying the inaccessible applications we are doing validations, this is adding some extra time at the top of the redeployments, we will send a new update in the next 2 hours.

We appreciate your patience while we work on restoring the affected applications
Posted May 26, 2023 - 05:32 PDT
Update
We are now redeploying the inaccessible applications in order to return them to their normal operating state. This is a time consuming process and will continue for some time, we will post another update in approximately 2 hours.

We continue to work diligently to restore all of the inaccessible applications to their normal operating state.

Thank you
Posted May 26, 2023 - 03:21 PDT
Update
We have made a proactive communication via email to potentially impacted users.

Our team is continuing to work diligently and have a path to return the remaining inaccessible applications to their normal operating state.

Thank you for your support while we continue to address this issue.
Posted May 26, 2023 - 02:26 PDT
Update
The inaccessible applications have been fully identified and data has been restored, we are now in the process of building out and relaunching the inaccessible applications. This will take sometime and we will update you on our progress in approximately one hour.

Thank you again for your patience as we get the inaccessible applications back to their normal operational state.
Posted May 26, 2023 - 01:31 PDT
Update
As we continue our ongoing efforts to restore the us-east-2(Ohio), we want to call out that our suggested work-around does require that you understand your applications behavior. We are working to return the currently inaccessible apps to their working state. Once this is done, if you have launched your app in another region both applications may be running at the same time. The impact of this can only be evaluated by your staff. Please take this into consideration going forward.

In our previous update where we referenced creating a support case, if warranted by your business impact please make that an S1 case.

We appreciate your patience as we continue to work to restore the inaccessible applications
Posted May 26, 2023 - 00:19 PDT
Update
We are continuing our efforts to return the inaccessible applications to their normal operating state. If you are impacted and a Titanium or Platinum customer with global deployment you can deploy your applications to another region, if your architecture allows it. For Gold customers if your business is impacted you will need to create a support case referencing incident-52198963 and our support staff will work to change your default region to a workable option for you.

Thank you for your patience as our staff continues their work.
Posted May 25, 2023 - 23:26 PDT
Identified
The issue with the CloudHub 2.0 shared space in the us-east-2 (Ohio) region has been identified. Unfortunately, a subset of customer applications is currently inaccessible. Rest assured, we are actively working on resolving the issue and bringing the impacted applications back to their normal operating state.
Posted May 25, 2023 - 21:48 PDT
Investigating
We are currently investigating an issue with CH2.0 shared spaces in us-east-2
Posted May 25, 2023 - 19:45 PDT
This incident affected: Anypoint Management Center (Runtime Manager).