Design Center in US1 Anypoint Platform in degraded state
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted 17 days ago. Sep 30, 2019 - 10:25 PDT
Update
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted 17 days ago. Sep 30, 2019 - 02:06 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted 17 days ago. Sep 30, 2019 - 01:29 PDT
Investigating
Customers will not be able manage their assets in Exchange, also, customers will not be able to create interact with projects on Flow Designer and API Designer, our engineering teams are already investigating this issue.
Posted 17 days ago. Sep 30, 2019 - 00:31 PDT
This incident affected: Design Center (Exchange, Flow Designer, API Designer).