Runtime Manager OnPremise Runtimes Stats Not Being Processed
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, applications and API Gateways continued to run without interruptions.
Posted 5 months ago. Jul 23, 2018 - 06:47 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted 5 months ago. Jul 23, 2018 - 05:24 PDT
Identified
We identified an issue with application metrics for on-prem runtimes not being processed. Engineering is working to resolve it soon
Posted 5 months ago. Jul 23, 2018 - 04:42 PDT
This incident affected: Anypoint Management Center (Runtime Manager).