Runtime Manager not showing list of Applications
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 19:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2020 - 19:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2020 - 19:13 PDT
Identified
Customers are experiencing slowness while interacting with Runtime Manager, in some cases the Applications will not be showing in the UI, the issue has been identified and we are working on the resolution. Running applications are not impacted.
Posted Sep 02, 2020 - 18:26 PDT
This incident affected: Anypoint Management Center (Runtime Manager).