Customers might experience errors while interacting with some MuleSoft services
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Jan 08, 2022 - 22:09 PST
Monitoring
All our services are back to normal and we are monitoring the resolution of this problem.
For applications connecting to Anypoint MQ still having errors, please restart your application.
Posted Jan 08, 2022 - 21:22 PST
Update
We are continue seeing recoveries, majority of our services are fully recovered
Posted Jan 08, 2022 - 20:52 PST
Update
We are seeing recoveries across all different services, we are continue working towards resolution
Posted Jan 08, 2022 - 20:23 PST
Update
Customers will continue experiencing problems with the affected services, also, customers will not be able to login into the Anypoint Platform, MuleSoft engineering continue working on resolving the underlying infrastructure problem.
Posted Jan 08, 2022 - 19:17 PST
Update
MuleSoft engineering continues to work towards resolution.
Posted Jan 08, 2022 - 18:59 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 08, 2022 - 17:34 PST
Update
We are working towards resolution, multiple MuleSoft services are impacted, customers will also experience issues while login into the Anypoint Platform
Posted Jan 08, 2022 - 17:07 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 08, 2022 - 16:50 PST
Update
MuleSoft engineering continues to work towards resolution. Customers will experience problems while interacting with the impacted services.
Posted Jan 08, 2022 - 16:26 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 08, 2022 - 15:44 PST
Identified
We have identified a degradation on underlying infrastructure for some of our services, customers might experience errors while interacting with the services identified, MuleSoft engineering is working on resolution
Posted Jan 08, 2022 - 15:12 PST
This incident affected: Communities and Engagements (API Community Manager, Exchange), Runtime Services (Runtime Fabric, Anypoint MQ), Anypoint Management Center (Access Management, API Manager, Runtime Manager, API Analytics, Anypoint Monitoring), Anypoint Security (Secrets Manager), Design Center (API Designer, API Mocking Service), and Anypoint Visualizer, MuleSoft Composer for Salesforce, MuleSoft Composer.