Customer may experience issue interacting with the Anypoint Platform
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Apr 16, 2021 - 11:24 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Apr 16, 2021 - 11:13 PDT
Investigating
We are experiencing issue while interacting with Anypoint Platform. Our engineers are investigating.
Posted Apr 16, 2021 - 10:55 PDT
This incident affected: Anypoint Management Center (Access Management, API Manager, Runtime Manager) and Runtime Services (Runtime Fabric).