US Anypoint - Custom Alerts Notifications service degradation
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days.
Posted 3 months ago. Apr 11, 2018 - 12:30 PDT
Monitoring
Custom Alerts Notifications had a degradation causing an increase in the time it takes to send notifications. The service is back to normal and we will be monitoring it until it's fully recovered and all notifications are delivered.
Posted 3 months ago. Apr 11, 2018 - 10:17 PDT