Errors Accessing Application Logs In Runtime Manager For Some Customers.
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, some customers couldn't access their runtimes logs. The runtimes were not affected.
Posted 3 months ago. Jun 18, 2019 - 16:15 PDT
Identified
We have confirmed some customers are experiencing errors trying to access their application logs with Runtime Manager and have identified the issue. The team is working on the problem to resolve it as soon as possible. This issue is not impacting any runtime application.
Posted 3 months ago. Jun 18, 2019 - 15:24 PDT
This incident affected: Anypoint Management Center (Runtime Manager).