Customers Are Unable To Re-Deploy Apps Via Runtime Manager
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days.
Posted 10 months ago. Oct 23, 2017 - 06:53 PDT
Monitoring
The issue has been resolved and we are actively monitoring systems
Posted 10 months ago. Oct 23, 2017 - 05:58 PDT
Identified
We have confirmed an issue with re-deployments with Runtime Manager. Customers can perform new application deployments but are unable to re-deploy existing applications. Our engineers have identified the fix and expect to have it resolved soon.
Posted 10 months ago. Oct 23, 2017 - 05:52 PDT
Investigating
We are experiencing issues with application deployments via Runtime Manager for some customers. Our engineers are investigating.
Posted 10 months ago. Oct 23, 2017 - 05:41 PDT