Degraded Performance of the CloudHub Schedule Service
Incident Report for US1 - Anypoint Platform
Resolved
The performance of the CloudHub Schedule Service has returned to normal levels. We're continuing to closely monitor the issue for the next 12 hours to ensure stability.
Posted 2 months ago. Oct 09, 2018 - 17:22 PDT
Monitoring
The performance of the CloudHub Schedule Service has returned to normal levels. We're continuing to closely monitor the issue for the next 12 hours to ensure stability.
Posted 2 months ago. Oct 09, 2018 - 16:46 PDT
Update
Scheduled Job performance has improved and we are seeing a lowered error rate. However, performance will be intermittently slower for some users. We are continuing investigate the root case.
Posted 2 months ago. Oct 09, 2018 - 12:38 PDT
Investigating
Our monitors have identified a reoccurrence of errors associated with Scheduled Jobs in our US Production Environment. Our Engineers have engaged to analyze the issue. Users may experience intermittent delays to Scheduled Jobs in US Production.
Posted 2 months ago. Oct 09, 2018 - 07:41 PDT
This incident affected: Runtime Services (Scheduler).