US-East-1 Customers may experience issues
Incident Report for US1 - Anypoint Platform
Postmortem

We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: Some MuleSoft components are experiencing some errors - June 13th 2023

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Jul 17, 2023 - 07:23 PDT

Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 15:20 PDT
Identified
US-East-1 Customers may experience issues with
⦁ API Governance
⦁ Runtime Manager
⦁ API Manager
⦁ ANG
⦁ RPA
⦁ Anypoint MQ
⦁ Cloudhub 2.0

The issue has been identified and we are working towards a solution.
Posted Jun 13, 2023 - 14:00 PDT
This incident affected: Anypoint Management Center (API Manager, Runtime Manager, API Analytics, API Functional Monitoring) and Anypoint Monitoring.