CloudHub Errors Deploying in US East
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 2 business days. During this incident, CloudHub customers experienced an increased error rate deploying applications. Running instances haven't been affected.
Posted 26 days ago. Jun 20, 2018 - 05:14 PDT
Monitoring
The service is back to normal. We identified a limit in our backend systems and corrected it. We are monitoring the service to ensure proper recovery.
Posted 26 days ago. Jun 20, 2018 - 04:52 PDT
Investigating
We are experiencing errors deploying applications with CloudHub in US East. Our engineers are working on this issue. This issue only affects deployments of new applications. All running applications are not affected.
Posted 26 days ago. Jun 20, 2018 - 04:33 PDT