Service Disruption for Design Center and Exchange
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Nov 16, 2019 - 02:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2019 - 02:40 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2019 - 02:06 PST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2019 - 01:45 PST
This incident affected: Design Center (API Designer) and Anypoint Management Center (Exchange).