Intermittent issues with AnyPoint Platform
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 13:12 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2020 - 12:58 PST
Update
We are continuing to investigate this issue.
Posted Dec 16, 2020 - 12:48 PST
Investigating
We are experiencing intermittent issues interacting with the Control plane on Anypoint Platform. Our engineers are investigating.
Posted Dec 16, 2020 - 12:47 PST