ACP alerting system is currently not working
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 11:34 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 06, 2022 - 08:51 PDT
Monitoring
Deploying a fix to in order to work current backlog without impacting customers on delayed events. Some customers might get duplicated alerts.
Posted Apr 06, 2022 - 07:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2022 - 06:47 PDT
Investigating
The team is doing everything possible to correct the situation. Updates will follow, this is our top priority for customers.
Posted Apr 06, 2022 - 06:24 PDT
This incident affected: Anypoint Management Center (API Analytics).