Service Disruption
Incident Report for US1 - Anypoint Platform
Resolved
Following further investigation, we have determined that there is no widespread issue. The impact appears limited, and our services remain operational for the majority of users. We apologize for any confusion and appreciate your understanding.
Posted Sep 30, 2024 - 09:56 PDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2024 - 08:03 PDT
Investigating
We are aware of a service disruption that may impact you and are currently working on a solution to resolve user impact. During a service disruption, end users may not be able to access the service. We’ll provide an update in 60 minutes or sooner if additional information becomes available.
Posted Sep 30, 2024 - 06:35 PDT
This incident affected: Anypoint Management Center (Runtime Manager).