Visualizer Topology page intermittently not Loading.
Incident Report for US1 - Anypoint Platform
Resolved
We're pleased to announce that the intermittent loading issues with the Anypoint Visualizer page have been fully resolved as of 10:25 PT. We apologize for any inconvenience this may have caused and appreciate your patience while we worked on a fix.
Posted Jun 11, 2024 - 11:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2024 - 10:21 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2024 - 09:18 PDT
Investigating
We are investigating an intermittent issue where the Visualizer Topology page is not loading, Engineering teams are investigating and will provide more information as soon as we can.
Posted Jun 11, 2024 - 08:37 PDT
This incident affected: Anypoint Monitoring Suite (Anypoint Visualizer).