Customers will not be able to interact with several Anypoint Platform Components
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Nov 11, 2020 - 11:57 PST
Monitoring
All services are fully operational, MuleSoft engineering is monitoring the services and the infrastructure
Posted Nov 11, 2020 - 09:17 PST
Update
We have confirmed degraded performance issues with Exchange UI. We have identified the issue and expect to have it resolved soon. Exchange API's are not impacted.
Posted Nov 11, 2020 - 05:06 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2020 - 04:20 PST
Update
Engineering continues to work on the fix, we are observing all services with recoveries and we will notify as soon as the fix has been fully applied.
Posted Nov 10, 2020 - 20:57 PST
Update
Mulesoft engineering continues to work on the fix. We will provide an update as soon as the fix is implemented.
Posted Nov 10, 2020 - 19:03 PST
Update
Mulesoft engineering continues to work on the fix. We will provide an update as soon as the fix is implemented.
Posted Nov 10, 2020 - 17:41 PST
Identified
Mulesoft engineering has identified the issue, and a fix is being implemented. We also identified errors in OSv1. We will provide an update as soon as the fix is implemented.
Posted Nov 10, 2020 - 16:27 PST
Update
The MuleSoft Engineering team continues to investigate the issue. We will provide an update as soon as we have it. At this time, we recommend not to restart running applications in both Cloudhub and On-prem runtimes.
Posted Nov 10, 2020 - 15:22 PST
Update
The MuleSoft Engineering team continues to investigate the issue. We will provide an update in 60 minutes.
Posted Nov 10, 2020 - 14:02 PST
Investigating
The engineering teams are currently investigating the issue. We expect to have it resolved soon.
Posted Nov 10, 2020 - 12:43 PST
This incident affected: Object Store v2 (Object Store v2 - Stats - us-east-1), Communities and Engagements (Exchange), Anypoint Management Center (API Manager, Runtime Manager), and Design Center (API Designer, API Mocking Service).