Customer applications may experience Anypoint MQ issues in EU-WEST-2
Incident Report for US1 - Anypoint Platform
Postmortem

Our commitment to you:
We sincerely apologize for the impact this issue caused you and your business. It is our goal to provide world-class service to our customers, and we are continuously assessing and improving our tools, processes, and architecture to provide our customers with the best service possible.

Root Cause Analysis Document Link: https://help.mulesoft.com/s/article/Customer-applications-in-the-US-region-would-have-experienced-Anypoint-MQ-issues-in-EU-WEST-2

If you have additional questions or need further support, please open a case with Support via the Help portal.

Posted Aug 23, 2022 - 11:39 PDT

Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted Jul 10, 2022 - 16:40 PDT
Monitoring
The services are back online. We are investigating the consequences of the service outage and monitoring recovery.
Posted Jul 10, 2022 - 16:24 PDT
Investigating
After the recovery of the third-party platform service, MuleSoft Anypoint MQ continues to experience an outage for customers with Anypoint MQ service in the EU-WEST-2 region only. Customers with Anypoint MQ in other regions are not impacted. The MuleSoft teams are investigating.
Posted Jul 10, 2022 - 15:35 PDT
This incident affected: Anypoint MQ (Anypoint MQ - Admin - us-east-1).