Application deployments to On-premise runtimes may experience intermittent issues
Incident Report for US1 - Anypoint Platform
Resolved
We have resolved the issue. We will be providing an RCA via our support portal in the next 5 business days.
Posted May 07, 2021 - 18:05 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 07, 2021 - 17:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2021 - 16:12 PDT
Investigating
We are experiencing intermittent issues with application deployment to on-premise runtimes. Our engineers are investigating.
Posted May 07, 2021 - 15:00 PDT
This incident affected: Anypoint Management Center (Runtime Manager).