Failures when Modifying, Restarting or Creating Dedicated Load Balancers
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 16:26 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2020 - 16:10 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2020 - 15:53 PST
Investigating
We are currently investigating an issue with our Dedicated Load Balancers. We strongly recommend customers not to attempt any modifications or Restarts to existing DLB's.
Posted Jan 24, 2020 - 15:30 PST
This incident affected: Anypoint Management Center (Access Management).