Increased Error Rates and Latency
Incident Report for US1 - Anypoint Platform
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 22:05 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 21:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2022 - 21:08 PDT
This incident affected: Anypoint Management Center (API Manager, Runtime Manager).